Google nao dará mais suporte para o Explorer 6


A partir de 1o de março, a Google nao oferecerá mais suporte para o navegador Internet Explorer 6 nos serviços Google Docs e Google Site Services.

Até o final de 2010, nem mesmo o Gmail e o Google Calendar oferecerao suporte ao antigo browser da Microsoft. Há rumores de que a medida pode estar relacionada aos recentes ataques a empresa supostamente feitos a partir do IE6.

Segundo Rajen Sheth, gerente de produto sênior do Google Apps, “a web” evoluiu nos últimos dez anos de simples páginas de texto para aplicações ricas e interativas, que incluem vídeo e voz. Infelizmente, navegadores muito velhos não conseguem rodar muitos desses recursos com eficiência”.

Desse modo, o Google começa a remover o suporte ao IE6, começando com o Google Docs e o Google Sites, serviços voltados ao mundo corporativo. “A partir de 1º de março, as funcionalidades desses produtos, assim como novos recursos do Docs e do Sites, não vão funcionar direito em navegadores mais antigos”.

O Google recomenda o uso das mais recentes (ou atualizadas versões) do Internet Explorer 7, Mozilla Firefox, Google Chrome 4.0 ou Apple Safari 3.0.

Comente ou deixe um trackback: URL do Trackback.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s

%d blogueiros gostam disto: